Login Redirects crash functionality?

Hi,
Ihave not got any responce under the "Login Redirect" subject so I post it here also:

I have big trouble and "crashed" the functionality of my Blog when installing Login Redirect.

It didnt take me to right place (MU site with 7 blog). The first in the root: http://mydomain.com is public and there is also a Login button. My meaning was that when a member made the Login they should arrive at one of the other "subblog page" but sorry to say this is what happened.

Now I cant show the root public pages, when taking the URL: http://mydomain.com it goes direct to: http://mydomain.com/wp-login.php?redirect_to=%2F and what is showing up is not the public page but instead the wordpress login screen. And after made that login it goes to the main root index page.

After many tries I deactivated the plugin and also removed it BUT somehow it must have left something in a db-table or php page because now I can never show the public pages in the root. Always getting the wordpress login screen.

Take care / Lars

  • Kimberly

    Hello Lars,

    Welcome to WPMUdev forums, Sorry to hear you are having such trouble!

    Let's see if we can get you sorted :slight_smile:

    Can you check your wp-config.php file and verify the DOMAIN_CURRENT_SITE value?

    You can also try to delete wp-login.php off of your server and upload a new copy from a fresh WordPress download. Remember, overwriting file via FTP can lead to incomplete transfers.

    If this doesn't work I can give you some info on how to check your database tables :slight_smile:

    Best,

    Kimberly

  • eaglewp

    Thanks for your reply Kimberly.

    I have checked the config and it points right (to the root as it should).
    Have also uploaded the login from a completely new wordpress download.

    Still make the direct jump to the wordpress login screen so just now there are NO public part for my 7 blog network.

    Sounds interesting with the database, I have runned a couple of search with phpMyAdmin without any success.

    Take care / Lars

  • aecnu

    Greetings Lars,

    I believe we resolved this issue in another ticket.

    If you are still having an issue with this please let us know so that we may try to get you fixed up as soon as possible and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Please be sure to include any possibly related new symptoms or errors.

    Thank you for being a WPMU Dev member!

    Cheers, Joe :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.