Login to admin area of mapped domain

Hi,

today I purchased your Domain Mapping plugin, installed it as written in your documentation and network-activated it.

My main site is http://denksport-it.de – it’s a sub-domain installation.

I want to map my site http://ankauf-militaria.denksport-it.de to http://ankauf-militaria.info.

I works quite well, I added the domain in your plugin and changed the domain in WP Networks -> Sites -> Domain.

But now I can’t login to the admin area of http://ankauf-militaria.info. I tried all three settings “domain entered by user”, “mapped domain” and “original domain” and neither works. In the error logs I can see a lot of rewrite rules failing, is there any special configuration for nginx needed?

I’d appreciate some help :slight_smile:

Best regards,

Jan

  • denksportit
    • New Recruit

    I could resolve it myself :slight_smile:

    I had a sunrise.php from another plugin and had forgot to replace it with yours.

    Also I reconfigured all information like A-Record, mapped domain and all that stuff.

    Notably there weren’t any changes to my first configuration, but now it works like a charm.

    Best regards,

    Jan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.