Lost all customization

I have spent a good deal of time on this site trying to perfect it and suddenly today I was trying to enable a map background on a section. When I decided I didn't want to do that, I changed it back to solid color and then had the page lock up on me. I reloaded the page and then realized it I lost all customizations on the site I was working on.
Everything from global fonts, to custom appearance settings for text boxes, buttons, menu, etc is all gone. The core structure is there the styling all got wiped.

I haven't tried to change anything because I don't want to make it worse. Why did this happen and how can I prevent it from happening again? This is insanely frustrating and I'm glad this didn't happen on a larger site. Yes yes, I know. Make a backup but all these modifications were done today and I saw no reason to do a backup mid editing session. Now I know better.

Thank you in advance

  • Predrag Dubajic

    Hi Jonathan,

    Can you give me an specific example of the styling that was lost, for example, text box on homepage looked like *something* but now looks like *something* else, this should help us to search for the previous styling and check what happened.

    Also, can you tell me in which way were you making changes on your site because I see that you have custom theme installed, did you use Upfront Builder or Editor while making those changes and were previous changes made by Builder or Editor?

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.