making hustle only appear once on the home page

Hi,
I have support access turned on at: http://bccinlandempire.com. I'm trying to make it so that the hustle plugin only shows on the home page. How do I do this? In the list that appears the home page is not one of the pages it will let you select. Also is there a method to make it so that hustle only appears one time?

  • Nazmul H. Rupok
    • The Incredible Code Injector

    Hi there,

    Hope you are doing well today. Let's select your opt-in and go to the display settings. You need to check "Only These Pages" and select your page :

    Your home page doesn't have any title, so it's not appearing there. let's give it a title (i.e. Home) and select that there.

    And you will find the other settings just under that :

    You can set the expiry date and check "Close button acts as 'Never see this message again' link" so it won't appear on that session again.

    Hope this helps. Cheers!
    Nazmul

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.