Managed Backup 405 error

Trying to run a Managed Backup. It shows 405 error https://cdn.livechat-static.com/api/file/v2/lc/att-old/8801096/d2293c6a56ab7e9bff2f5b36875414f0/Screen%20Shot%202019-05-08%20at%2012.31.48%20PM.png

Tried to increase the time out but it didn't work.

  • Adam Czajczyk

    Hello Bruce Walden

    I hope you're well today and thank you for your question!

    I checked your site and server and I did some slight adjustments to the Snapshot's Managed Backup configuration via the "wp-config.php" file and also excluded some big files from Managed Backups (those files being error_log and backups created by your other backup plugins).

    After that I run managed backup process and it seemed to be processing fine,without errors. It's a long process though and at some point I'm simply getting logged out of the site so I have re-scheduled it now to "daily" (temporarily) instead of weekly and left it that way.

    The backup should then be started around 1am your time, in background, so please give it a few more hours to process and check back to see if it got created. If yes, it means that this helped so it should be working fine now.

    If it doesn't complete again, let me know please and I'll access the site and server again, check the logs and investigate it further, including our developers in the case if necessary.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.