Managed backup gives 404 error

When I try to do a Backup with Snapshot get a 404 Error and no Managed Backup on my website yet. Getting the following error:

  • Kris Tomczyk

    Hi HawaiiDude,

    Hope you are doing good today.

    I read the chat and see what possible solutions you try to do there.

    I also noticed that your "max_execution_time" is set to 0.

    After I add this code to your php.ini file

    file_uploads = On
    max_execution_time = 180

    and this code to wp-config.php file

    /* Snapshot Settings */
    define('SNAPSHOT_FILESET_CHUNK_SIZE', 10);
    define('SNAPSHOT_TABLESET_CHUNK_SIZE', 100);
    define('SNAPSHOT_FILESET_LARGE_FILE_SIZE', 104857600); // will skip files larger than 100Mb (reduce this if need be) skipped files are listed in the logs.
    define('SNAPSHOT_FILESET_USE_PRECACHE', true);
    define('SNAPSHOT_FORCE_ZIP_LIBRARY', 'pclzip'); // optional settings are pclzip or ziparchive
    /* End of Snapshot Settings */

    I was able to reach 70% on manage backup. After that error appear:

    [21-Oct-2017 11:49:00 UTC] PHP Notice:  Trying to get property of non-object in /home/***/public_html/YOUR_DOMAIN.com/wp-content/plugins/hide-title/dojo-digital-hide-title.php on line 127
    [21-Oct-2017 11:49:00 UTC] PHP Notice:  Trying to get property of non-object in /home/***/public_html/YOUR_DOMAIN.com/wp-content/plugins/show-hide-author/show_hide_author.php on line 245

    It could be some plugin conflict issue at this point.

    I restored you php.ini and wp-config.php files to the original look.

    Can you add my code again to those files, disable HIDE TITLE and SHOW HIDE AUTHOR plugins and run manage backup again? Your site is very large and manage backup at 70% took over 2h.

    After you run the manage backup again, please let me know in thread here.

    Kind Regards,
    Kris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.