Managed backup not working

Managed Backup not working, getting "Other kind of backup" error

Snapshot logs:

[snapshot][2017-04-23 07:21:15][Error] Error processing manual backup: unknown:unknown
[snapshot][2017-04-23 07:46:18][Warning] There was an error processing the files
[snapshot][2017-04-23 07:46:24][Error] Error processing manual backup: unknown:unknown
[Remote][2017-04-23 08:37:18][Info] Use non-expired local token
[Remote][2017-04-23 08:37:18][Info] Successful remote response for register-settings
[snapshot][2017-04-23 08:37:28][Info] Starting backup
[snapshot][2017-04-23 08:37:29][Info] Created the backup and added the queues
[Queue][2017-04-23 08:37:32][Notice] Fetching [250] files as chunk 1
[snapshot][2017-04-23 08:37:33][Info] Successfully processed backup files chunk
[Queue][2017-04-23 08:37:36][Notice] Fetching [250] files as chunk 2
[snapshot][2017-04-23 08:37:37][Info] Successfully processed backup files chunk

Debug log, attached below in the Notes section of chat, FTP/WP Admin login has been provided.

  • Sajid

    Hello Delia,
    Hope you are doing good today :slight_smile:

    Thanks for keeping the support staff access open. I could not see "Other kind of backup" of error on your site.

    Instead I get following error after 120 steps of Managed Backup.

    Aw shucks, something went wrong :slight_frown: Instead of the beautiful response we expected, we got this:
    Error
    520
    Ray ID: 354208cc2e2f3d77 • 2017-04-23 16:00:22 UTC

    Web server is returning an unknown error (truncated the full error)

    That is an issue of a connection between CloudFlare proxy and your web server. Please contact CloudFlare support along with this error (Ray ID is important for them) and error_log of your web server (you can find in public_html folder).

    Take care and have a nice day!

    Best Regards,
    Sajid - WPMU DEV Support