Managed backup not working.

I am having a problem with my site back up. It stuck and stays at 6%. Get the following error in the WP dashboard:

https://monosnap.com/file/K4XPIKgCcho6i8uGF2zjGo8KefYOgx

Please check and help.

  • Ashik

    Hi Amit,

    Thank you for contacting WPMU DEV support. Hope you're doing well today.

    Sorry to hear you're having an issue to take backup. I could notice the same issue on your site too on your site as well. In order to do further investigation, we'll need FTP/cPanel access to your site. Seems the credential not working for us what you've left while live chat.

    Please, don't leave your login details on this ticket. Use our contact form here https://premium.wpmudev.org/contact/#i-have-a-different-question by following this below template.

    Subject: "Attn: Ashikur Rahman"

    - cPanel/FTP credentials (host/username/password)-
    - Link back to this thread for reference
    - Any other relevant URLs

    IMPORTANT: Please make sure you've selected "I have a different question" for your topic. So, it doesn't go back to the forum. The subject line ensures that it gets assigned to me.

    Please confirm here that you sent those credentials.

    Feel free to reply here if you've any more questions or concerns. Looking forward to hearing from you.

    Regards,
    Ashik

  • Ashik

    Hi Amit,

    Thank you for sending the required info. Hope you're doing well today.

    After Inspecting your site I couldn't notice anything that's causing to the above error in questions. I've defined few basic constants in wp-config.php file as below

    // Snapshot settings - start
    define('SNAPSHOT_FILESET_CHUNK_SIZE', 10);
    define('SNAPSHOT_TABLESET_CHUNK_SIZE', 50);
    define('SNAPSHOT_FILESET_USE_PRECACHE', true);
    define('SNAPSHOT_FILESET_LARGE_FILE_SIZE', 104857600); //100MB
    define('SNAPSHOT_IGNORE_SYMLINKS',true);
    define('SNAPSHOT_ATTEMPT_SYSTEM_BACKUP', true);
    define('SNAPSHOT_BACKTRACE_ALL', true);
    define('SNAPSHOT_SYSTEM_DEBUG_OUTPUT', true);
    // Snapshot settings - end

    Increased memory limit and execution time with below constant in wp-config.php file

    ini_set("max_execution_time","300");
    define('WP_MEMORY_LIMIT', '512M');

    But no joy for me. Managed Backups working now and taking backup but without containing any theme or plugin files except few .sql files. That's kind of unknown behavior we must say.

    I would like to get a conflict test result before performing more further troubleshoot. So, I would suggest you do a conflict test, please. To do so, disabled all of the other plugins except WPMU DEV and Snapshot. Then try to take a backup through Snapshot > Managed Backups > NEW BACKUP. If it goes fine then enable all of the other plugins one by one and do a check Managed Backups each time by trying to take a backup of your site.

    You can follow this handy flowchart https://premium.wpmudev.org/wp-content/uploads/2015/09/Support-Process-Support-Process.gif.

    Let us know how it goes.

    Feel free to reply here if you've any more questions or concerns. Looking forward to hearing from you.

    Regards,
    Ashik

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.