managed backup not working

hello, when i run managed backup i got this:
Error 503 Service Unavailable
Service Unavailable
Guru Meditation:
XID: 1124491756
Varnish cache server

please could you help to solve this issue? Thanks in advance.

  • Nazmul H. Rupok

    Hi there,

    I hope you are doing great today and thank you for contacting us. I am sorry that Snapshot Scheduled backups are not working well for you. The error might happen due to insufficient memory or resources.

    I can see you have granted access already and we could look into it deeper for you. For the time being, please do the following for me which is a major step towards resolving the issue:

    1. Enable debug logging. You can do this by adding the following lines to your 'wp-config.php' file:

    define('WP_DEBUG', true);
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    2. Increase WordPress memory limit:

    define( 'WP_MEMORY_LIMIT', '256M' );

    3. Add the following lines which are specific to Snapshot settings:

    define('SNAPSHOT_FILESET_CHUNK_SIZE', 10);
    define('SNAPSHOT_TABLESET_CHUNK_SIZE', 100);
    define('SNAPSHOT_FILESET_LARGE_FILE_SIZE', 104857600);

    4. Increase max execution time to 300 or more by trying the following methods.
    a. Create or edit php.ini in your website's root and add the following line:
    max_execution_time 300

    b. In .htaccess add the following line:
    php_value max_execution_time 300

    c. in cPanel you can go to "Software > MultiPHP INI Editor", choose your domain and PHP version and change the value for max_execution_time to 300 or more

    After that you can try Snapshot again, please try to set it to "Daily" so that we can have results soon for the Scheduled Backups, you can change later.

    Let me know how it goes.

    Best regards,
    Nazmul

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.