Managed Backup not working

Trying to set up Managed Backups on two sites, both for the same client & on the same hosting account. When I try to run a backup, the site at malibueliterealty.com keeps getting to 29% and then going to a white screen. On eliteteamla.com the backup won't start at all - have tried several times, once even leaving it open for well over an hour, and it won't go past 0%. Support access granted on both sites!

  • Predrag Dubajic

    Hey Rhonda,

    Hope you're doing well :slight_smile:

    I was looking at your site and tried applying some tweaks for Snapshot to reduce number of files it handles in one go but that unfortunately didn't made any changes I'm afraid.

    I did notice that there was an admin-ajax error in the console once the Snapshot failed so could get in touch with your hosting provider and ask them to check server logs and see if there's anything blocking AJAX requests?

    Also, I see that you have 1.2GB of space on our servers filled up, does this meant that Snapshot is working properly on your other installations?

    If yes, are those installations on different server than your two sites that are having issues?

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.