Managed Backups aren't working

Managed Backups are not working here. The backup starts but in the end, it's causing
[snapshot][2017-09-10 18:56:15][Error] Error processing manual backup: backup
or other backups.

or other errors (erratically)

  • Sohag Ronjon Dey

    Hi Delivered Creative,

    Hope you are doing well. :slight_smile:

    I have gone through your site. I can see you are using an older version of wordpress and also older version of a number of plugins including snapshot pro. Please update them if possible as it is recommended. Using the latest versions of wordpress, plugins and themes helps remove a lot of issues automatically and also reduces security holes. However I have tried to replicate the issue in your site. I have tried to take a managed backup. After 99% it threw empty response error. I have also checked the debug.log file and that does not show anything regarding this. Please update the wordpress and plugins and try to take the backup again and let us know.

    We will look forward to hearing from you.

    Cheers,
    Sohag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.