Managed Backups Beta – Not Working

Hi!

I decided to try your new Managed Backups. I clicked the “Backup Now” button and got the following message:

Aw shucks, something went wrong :slight_frown: Instead of the beautiful response we expected, we got this:

<empty response>

I have granted support access. Please let me know what the next step is. Doesn’t look like I have a lot of options, just the button.

Thanks,

Beau

  • beauhumphreys
    • Design Lord, Child of Thor

    I started thinking after I posted this that it may be a memory thing, so I made the following adjustment in my wpconfig.php file:

    define(‘WP_MEMORY_LIMIT’, ‘3000M’:wink:;

    Then I clicked the backup now button and currently it’s at “processing (step 42)”.

    I don’t know how many steps there are but I will post an update as to whether the backup worked or if it only made it to a certain number of steps.

  • Jude
    • DEV MAN

    Hey beauhumphreys

    Hope all is well with you !

    Can you increase the maximum exec time for the PHP process ? Also check with your host if there is something killing off long running processes. Do try to further increase the memory allocated to your site.

    Also the number of steps is not fixed, it depends on the size and number of files / plugins + themes and database.

    Cheers

    Jude

  • beauhumphreys
    • Design Lord, Child of Thor

    Thanks Jude.

    So I copied this into my htaccess file and still got the same “aw shucks” error message:

    <IfModule mod_php5.c>

    php_value post_max_size 200M

    php_value upload_max_filesize 200M

    php_value memory_limit 300M

    php_value max_execution_time 259200

    php_value max_input_time 259200

    php_value session.gc_maxlifetime 1200

    </IfModule>

    I’ve granted support access so I would appreciate you having a look at why I can’t get managed backups to work.

    Thanks,

    Beau

  • Luís
    • Support

    Hi beauhumphreys ,

    Hope you’re doing well today!

    From what I tested, seems that is something in your media folder that is conflicting with the backup process. Can you send us the FTP details of your website, so we can investigate this issue further?

    If yes, please, send it privately through our contact form:

    https://premium.wpmudev.org/contact/

    Select “I have a different question” for your topic – this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: “Attn: Luis Lopes”

    – WordPress admin username

    – WordPress admin password

    – Login url

    – FTP credentials (host/username/password)

    – Link back to this thread for reference

    – Any other relevant urls/information

    Cheers, Luís

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.