managed backups in hub are not deleting

Hi Gurus,
I just tried deleting a number of managed backups through hub on bighatgroup.com and the modal open, I click delete, button swirls, disappers but the backup is still there. Is there something I'm doing wrong?

  • emilio_gagliardi
    • The Incredible Code Injector

    For Big Hat Group, I don't see any automate managed backups to delete, they all look like regular managed backups. I'm using the latest chrome on mac ios
    I tried deleting the last managed backup (8 months old) 3 times now, still appears
    I tried deleting the new managed backups (4 months old) a couple of times, no change.

  • Adam Czajczyk
    • Support Gorilla

    Hi emilio_gagliardi

    I think it was some caching after all but I'm afraid nothing we could reliably investigate at the moment.

    However, let's keep an eye on this, ok? If you try to delete any backup again in future and the issue happens again, please do not try another time - just leave it "as is" and let us know here immediately (also telling us which one you tried to remove). We'll then be able to 1) check if we can see it in your account or not - I mean, in your Hub, like we were logged as you 2) and if so, whether it was removed and it's just cached information - which also would need to be addressed - or if it didn't remove.

    The important thing is: if it doesn't get removed for you after one attempt, don't try again and just let us know here right away, please :slight_smile:

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.