Managed Backups not working properly

Managed backups are only 319 kb in size despite the fact that the network is about 1 GB right now. I tried to enable logging and create a manual backup, but when I navigated away from the backup screen and then back, the backup had never finished and there was no record of it. Snapshots are also showing a date of 1969 and are not obeying the rules I set out for them as far as how many old backups to store. I have enabled support login for someone to take a look at, please.

  • Nithin
    • Support Wizard

    Hi William Kowalski,

    Hope you are doing good today. :slight_smile:

    I checked your website, and can confirm this issue. I ran a test managed backup, and it returned an empty response error. To troubleshoot this issue further, could you please share the log files located under wp-content/uploads/snapshot/_logs folder, so that we could have a better idea regarding this issue.

    You can share the file in txt format in the next reply, or you could make use of a cloud services like Dropbox, or Google Drive to share these files.

    Please let us know how that goes, have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

  • Kasia Swiderska
    • Support nomad

    Hello William,

    I took a quick look there and I can't figure out why it's not created with full size - that is why I passed that debug log to our developers. They are not online so I'm still waiting for feedback.
    I would like to try with increasing memory limits just in case (lest say twice you have now - you can check how much you have now in WPMU DEV -> Support -> System Info) https://premium.wpmudev.org/blog/increase-memory-limit/

    Let me know if this will help

    kind regards,
    Kasia

  • Nithin
    • Support Wizard

    Hi William Kowalski,

    Hope you are doing good today. :slight_smile:

    I'm afraid the developer is not online at the moment, we'll get back to you once we get an update regrading this issue. I checked your website, and since I don't see you mention about performing a plugin conflict test, could you please disable all the plugins, and check whether a full backups work?

    If the conflict test didn't help much, and since it's an odd once, we would like you to enable debug mode, so that we could troubleshoot this issue further. To enable it, open your wp-config.php file located in your root directory, and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add:

    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    After making the above changes, please try to the perform a new full backup. Any related errors will be saved to a debug.log log file inside the /wp-content/ directory.

    Please attach these in your next reply in txt format file, so that we could give a closer look. You can find more details about debugging here.

    Please let us know how that goes, have a nice weekend.

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.