Managed backups page blank

Hi,
I'm unable to run a snapshot backup as the managed backups page is blank....all the other snapshop pages are working ok...

- T

  • Rupok

    Hi Tim,

    This is very weird. I tried to create a managed backup from my site and I could do it without any issue. So this is your site specific issue I think.

    Just to make sure no other plugin is causing this, can you please do a plugin conflict test? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Moreover, Can you turn on debug mode in WordPress? To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

    Past errors here. If file is very long, paste them to a text file and attach with your reply.

    Can you also check your browser console for errors while going to that page? If you see any error there, can you please paste that here?

    I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    I'm looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Tim

    Fatal error: Uncaught Error: Call to undefined function curl_init() in /var/www/html/threebagsfull/wp-content/plugins/snapshot/lib/Snapshot/Model/Destination/aws/AWSSDKforPHP/lib/requestcore/requestcore.class.php:615 Stack trace: #0 /var/www/html/threebagsfull/wp-content/plugins/snapshot/lib/Snapshot/Model/Destination/aws/AWSSDKforPHP/lib/requestcore/requestcore.class.php(837): RequestCore->prep_request() #1 /var/www/html/threebagsfull/wp-content/plugins/snapshot/lib/Snapshot/Model/Destination/aws/AWSSDKforPHP/services/s3.class.php(923): RequestCore->send_request() #2 /var/www/html/threebagsfull/wp-content/plugins/snapshot/lib/Snapshot/Model/Destination/aws/AWSSDKforPHP/services/s3.class.php(1672): AmazonS3->authenticate('wpmudev.snapsho...', Array) #3 /var/www/html/threebagsfull/wp-content/plugins/snapshot/lib/Snapshot/Model/Full/Remote/Storage.php(637): AmazonS3->list_objects('wpmudev.snapsho...', Array) #4 /var/www/html/threebagsfull/wp-content/plugins/snapshot/lib/Snapshot/Model/Full/Remote/Storage.php(695): Snapshot_ in /var/www/html/threebagsfull/wp-content/plugins/snapshot/lib/Snapshot/Model/Destination/aws/AWSSDKforPHP/lib/requestcore/requestcore.class.php on line 615

  • Nithin

    Hi Tim,

    Hope you are doing good today. :slight_smile:

    Fatal error: Class 'SimpleXMLIterator' not found in /var/www/html/threebagsfull/wp-content/plugins/snapshot/lib/Snapshot/Model/Destination/aws/AWSSDKforPHP/utilities/simplexml.class.php on line 33

    Which PHP version are you running? The above error indicates that SimpleXMLIterator is not supported. Would recommend you to get in touch with your host, and check whether the SimpleXMLIterator module is installed in your system?

    If you still have issues even after following the above instructions, please enable support access, so that we could give a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.