Map is not showing on admin pages

Hello

I have a problem with the latest Google Maps v2.5.6. I try to add a new map on a page, hit the “Add map” icon, the “Add Map” dialog appears but not the map. Tried with latest FF and Crome. I’m using WP 3.4.1

Regards

  • vadims
    • WPMU DEV Initiate

    More info:

    – I tried to manually insert a shortcode and the map is loading fine in a page.

    – When opening the “Add Map” dialog from admin the console shows that two ajax scripts are loading. Right after the second it throughs the following error:

    TypeError: this.element.propAttr is not a function

    in line 433 of load-scripts.php?c=0&load=thickbox,media-upload,admin-bar,hoverIntent,common,jquery-color,schedule,wp-ajax-response,autosave,wp-lists,jquery-query,admin-comments,suggest,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,postbox,post,jquery-ui-datepicker,jquery-ui-slider,theme-preview,word-count,editor,jquery-ui-resizable,jquery-ui-draggable,jquery-ui-button,jquery-ui-position,jquery-ui-dialog,wpdialogs,wplink,wpdialogs-popup,wp-fullscreen&ver=3.4.1

  • aecnu
    • WP Unicorn

    Greetings vadims,

    Welcome to WPMU Dev!

    Thank you for bringing this significant issue to our attention, it is certainly appreciated.

    Logged in as site admin I went to Posts –> New Post –> added title with your name –> wrote a little in the content –> clicked Map Icon –> dialog box comes up add map with saved maps too (screen shot below) –> I choose add map and then the next dialog box comes up (screen shot below), I save map and insert map and publish post to site:

    http://aecnuwpmu.us/add-a-map-for-vadims/

    Please advise.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.