Marketpress activated, products created and displayed .. but no tables show in database

Hi, I don't see wp_mp_products and other MP tables in my database, even though it is activated and I have working products which have been test purchased successfully.

I even tried fresh install of both WP and MP on new site but no success. I have a working version of MP with database tables from a site I created several months ago but I forget if there were any special steps I need to take.

Ideas??

  • aecnu
    • WP Unicorn

    Greetings Mark :slight_smile:

    yes sir "unofficially" is absolutely right it is not creating separate tables but in effect using the standard Wordpress tables, wp_posts, wp_postmeta, etc

    The data we are interest in is in the post meta which one must match the post id to the mp_file which in turns contains the link for the file that I had suggested may work if changed to your url for your streaming product.

    At best this was an untested with WP work around that I use in other software/carts and it worked.

    However, I can test no further at this moment to see if it shall work due to I have no streaming media to point it to ..... lol

    I shall return with the results once I have inserted some streaming media url like youtube and do the test

    Joe :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.