MarketPress Admin Area

I don't know what happened but when I upload MarketPress and activate it, my admin area goes blank and I can't do anything. It happens directly after pushing the "activate plugin" button and then the only way to access anything in the Admin Area, is to delete it from plugins using my FTP program. Any ideas why this is happening?

The site is http://www.thaprospect.com
The plugins I am currently using are:
-Admin Trim Interface
-BP Gallery
-BP Group Management
-BP Group Reviews
-BP Xtra Signup
-BuddyPress
-BuddyPress Registration Groups
-Contact Form 7
-Custom Post Type UI
-Floating Social
-GD Star Rating
-In Post Ads
-Lightbox Plus
-Membership Premium
-Permalink Editor
-WP Live CSS Editor

Thanks guys!

  • DavidM

    Hi ThaProspect and welcome to WPMU DEV!

    It sounds like most likely there's a plugin conflict, but your error logs should mention something given the blank screen. Could you let us know if they have anything recent to say about this?

    It could potentially be a memory issue as well, and similarly, the best way to sort it would be to first check your error logs, and if they don't mention anything, it'd be best to deactivate other plugins one-by-one to see where a conflict or memory issue may reside.

    Thanks,
    David

  • Mason

    Hiya,

    Definitely sounds like a plugin conflict. As we haven't heard back from you we're going to assume the problem was sorted out and mark this ticket as resolved.

    If it wasn't resolved, or you have any more questions related to this thread please feel free to post them below and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and for being a member of WPMU DEV, it's a pleasure to help you out and we look forward to being of assistance in the future.

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.