MarketPress Cart Error (using authorize.net)

We have the cart setup on our site:

https://kiwigolf.com/store/

SSL Setup

Problem is when we go to this page: https://kiwigolf.com/store/shopping-cart/shipping/ it times out.

Please help asap

  • aecnu

    Greetings Bizamp,

    Welcome to WPMU DEV!

    Thank you for mentioning the SSL certificate.

    On the first URL https://kiwigolf.com/store/ I get:

    No Results Found

    The page you requested could not be found. Try refining your search, or use the navigation above to locate the post.

    When trying to go through the purchasing process it appears that a payment gateway is not completely configured.

    Please advise if this is the cause of the issue and be sure to test again.

    Let us know how it goes.

    Cheers, Joe

  • aecnu

    Greetings Jason,

    Sorry for the delay in getting back to you on this very important issue.

    You can find here in the forums that I have mentioned to people not to test in sandbox unless you intend to run this way forever, because live is what matters and many folks have found the same experience you have i.e. working perfect in sandbox but not live.

    So the person spends time trying to get things to work in sandbox just to go live and find out it does not work ... lol ... should have perhaps concentrated on live?

    In any event, we do need to get this resolved of course the first thing to check is for errors which need to be resolved and there are several as shown in my screen shot below and all seem to be coming from one item - Contact Form 7

    Please resolve these errors and we can then move forward testing this out :slight_smile:

    Please advise.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.