MarketPress not showing in Easy Bloging Dashboard

Once i switch to Easy Blog Mode the Product options do not show for MarketPress.

Are their settings i am missing? or do we not have this option?

Please advise!
Be Blessed!

  • Vladislav
    • Dead Eye Dev

    Hi,

    By default, MarketPress won't be added to the menu in Easy mode - the idea behind Easy Blogging is to strip the default dashboard of everything but the bare basics, in order to get the inexperienced user up to speed with the basic functionality. However, the plugin does come with a "Manage menu items" add-on which, among other things, allows you to add pages to the main menu as you see fit for your users.

  • Mark Wallace
    • Learn-ing-er

    @Vladislav

    Hi V! Thanks for responding. I saw the Manage menu option, but the URL part got me stuck. I have another thread open with the same issue, only directory, since both of these will be resolved the same way i will link everything back here.

    https://premium.wpmudev.org/forums/topic/directory-not-showing-in-easy-bloging-dashboard#post-319231

    How can i get each new blog to automatic show the MarketPress option. I guess really "How do i get the first, blog to show the MarketPress option.

    I first went to each option outside of easy blog mode and copied the URLs of the MarketPress store, then pasted them in the manage menu of easy blog, but the did not show up in the side bar.

    Thanks Pal!
    Be Blessed!

  • Vladislav
    • Dead Eye Dev

    Hi,

    The link URL editor is specific in that you'll want to pass in the links as fragments relative to your admin area (i.e. from the filename onwards) - so, for an example, you'd add in the link to MarketPress product list admin page like so: edit.php?post_type=product

    Also, once you hit "Add new item", this item is just added to the queue of possible items (in the table under "Show or hide menu items" option), not automatically displayed on your menu. This is so you have an opportunity to e.g. move your item around in the menu before showing it to your users. To actually show your new item, you'll also want to tick its checkbox in the "Show" column and save settings.

  • PC
    • WPMU DEV Initiate

    Hiya,

    Greetings and thanks for being a great community member.

    We haven't heard from you on this one for long and I am doing a regular followup to see if there is still something we can assist you on this thread.

    Just to manage the support issues more efficiently, I am marking this thread as resolved for now however this is not being done to avoid your questions in any ways.

    Please feel free to mark this is "Not resolved" in case you have further questions and we would be back on it.

    Thanks a lot for being with WPMU DEV.

    Cheers
    PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.