Marketpress Translation not showing email content in right language

Hi,

Im using the translations for Marketpress but can see that email content isn´t translated.
They still show up with english text and i have checked the .po file with PoEdit, and look like the email content is there and also is translated in the right way.

Best regards,

  • Nithin
    • Support Wizard

    Hi Mikkel,

    Hope you are doing good today :slight_smile:

    Are you noticing this issue on all the emails related to MarketPress? or is it specific to a particular email? Could you please point out what all strings you see that isn't gets translated, so that we could have a better idea regarding this?

    You can find your email content, under Store Settings > Notifications where it's listed in English, is that what you were saying? If yes, you'll have to edit the content into your language.

    If that's not the case, please share us your translation file, and please explain further what all strings are you noticing that isn't translated, so that we could have a better idea regarding this. You can share that using cloud services like Google Drive, Dropbox etc

    Please let us know how that goes, have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • Kasia Swiderska
    • Support nomad

    Hello Mikkel,

    I'm afraid those notifications have to be translated in plugin - so on pages /wp-admin/admin.php?page=store-settings-notifications (this is what you send us in screenshot).
    I will ask developers why those are not loaded from translation file - but if this is bug it will take some time to fix it, so it will be faster to copy those message from translation file to plugin settings.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.