MarketPress update issue in CoursePress PRO

Hello friends,

Last fall I was prompted to update databases for Market Press and was assured data would be backed up, I went ahead and was given the success prompt after a while. However, product pricing and currency disappeared afterward and I had to reenter values and reconfigure. Now, however, it seems people are unable to register new acounts in CoursePress as well as adding products to the cart. The screen hust hangs. See enclosed pic.

As always, I appreciate you prompt attention to the issues, and I thank you in advance for your help.

  • Nastia

    Hello @Karl, I hope you are doing well today!

    I'm sorry to hear you have this issue.

    As I understand, you see a blank Pop Up window where the registration form should be. I visited your page and was able to see the registration form for a course as it is shown in the attached screenshot below.

    Would you please clear your browser's cache or try to open your page with another browser?

    I hope this fixes the issue!

    Kind Regards,
    Nastia

  • Karl

    Ok, this is a strange one then. I cleared my cache and I also tried with MS Edge, the pop-ups show up as grayed out - - I am also unable to view the shopping cart. It says '6 items' but when I click to view thew browser just loads for a while and reverts to the same page without displaying the shopping cart. There must be some issue at hand, because we had regular monthly sales, but for the last couple of months, no new sales and some customers are complaining they can't log in or complete sales. Will you please take another look?

    Kind Regards, Karl

  • Tyler Postle

    Hey Karl,

    Thanks for the additional info. I can see the issue happen when I try to complete sign up, it just sits on the blank popup.

    Have you already gone through a plugin conflict check? You can do this by deactivating all other plugins and then see if it works properly. If it does, then reactivate the plugins until the issue comes back, then we'll know which one it is.

    Normally we would suggest doing a theme conflict check too; however, since you're using the CoursePress Pro theme - that shouldn't be a problem :smiley:

    If it's still not working after doing those tests then can you send in your FTP and wp-admin? That way we can investigate further.

    You can send that privately through our contact form: https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: "Attn: Tyler Postle"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    **If you keep support access active then no need to send in wp-admin

    Look forward to hearing back!

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.