max_execution_time and File Scan

Hey Guys,

I've been trying (without success) to run the defender file scan for a while now, but it always seems to get stuck at around 25% and "scanning wp-content".

Everything else works fine, the only thing "I" can think it "might" be is the fact that I can't seem to change the php max_execution_time from "20" to "300". I've got the global setting to "300" which is fine but I can't seem to get it set locally for the site in question.

I'm running it on a dedicated Linode server, I'm using VestaCP as the Control Panel ( yeah, I know, new one to me too lol) and that uses Apache2 as the webserver and nginx as the reverse proxy.

Is there any chance one of you could help me out and get Defender working as its supposed to, please, because I think my head may explode soon lol.

Thanks for taking the time,

Yours, with kindest regards

Paul