May I install simple ads plugin with WPMU 2.9.2

I got many blogs by WPMU2.9.2 and have problems with Simple Ads plugin that show "Fatal error: Call to undefined function is_super_admin() in /home/xxxxxx/public_html/xxxblog.com/wp-content/mu-plugins/update-notifications.php on line 752"

How to fix this problem?

  • Barry
    • DEV MAN’s Mascot

    Ideally upgrade you WordPress install - 2.9.2 is v. v. old
    All of our plugins where upgraded for 3.0+ compatibility when it was launched - there are a huge number of differences between the 3.0 track and the previous versions so it wasn't really possible to keep every plugin working across both tracks of WP.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.