mb.miniAudioPlayer Not Working

Hi,

I am unable to get my audio player plugin working and would appreciate some assistance with it please. I am using miniAudioPlayer plugin which is a great little lite player and ideal for my particular use, since I have to have audio demo’s for every product on my site.

I did have it working originally but when I started using Profit Builder within my site for the home page template, I seem to be getting a generic and very ugly looking player coming as the default player.

Would very much appreciate some help with this please!

Regards

James

  • Michelle Shull
    • DEV MAN’s Apprentice

    Hi James!

    I moved this to the general forum, as it doesn’t look like your question is about MarketPress.

    So it sounds like Profit Builder and miniAudioPlayer are in conflict with each other. I don’t currently have either installed, and it looks like Profit Builder is premium, so I won’t be able to replicate your install to test.

    What we might be able to do is try to restyle the media player with CSS, and hope that Profit Builder won’t over-rule that CSS.

    Can you link me to a page with the ugly media player so I can take a closer look?

    Also, how would you like it to look?

    Thanks, James

  • James
    • Flash Drive

    Hi again Michelle,

    How are you today?..good to hear from you again!

    I am not 100% certain that Profit Builder is the culprit here, but I do think that there is a very good chance that it could be the case!!

    Here is YouTube link and intro to mb.MiniAudioPlayer so you can see the look of the player, which is quite simple and comes in a number of skin colors. The features in this player allow me to set up 30 second demo tracks in record time and I can set the playback features as I need them, whatever is required for a particular track etc.

    I have just added an Audio Player Test Page to the site using the default player that is coming up, the link is http://hypnosismultimedia.com/audio-player-test-page/

    According to Profit Builder support, I can use any player I want within the confines of using any of their templates, using their built in editor with html or using a shortcode for mb.MiniAudioPlayer, although I am a bit unsure how to do this. In addition, I wont really have a need to insert the mp3 player within the home page (Profit Builder Template), I will be using the player primarily within my product pages in my MarketPress/GridMarket Theme.

    Thanks again for your support Michelle,

    James

  • Tyler Postle
    • CGO

    Hey James,

    Hope you’re doing well today and thanks for your explanation here :slight_smile:

    I don’t see any audio player at all on the test page you linked? I don’t see one added in the edit page screen either.

    Just to be sure it is the profit builder do you mind deactivating it and seeing if the audio player works again? If it does then we will know it is the profit builder, if not then we will need to be looking somewhere else :slight_smile: perhaps another plugin.

    Look forward to hearing back James!

    All the best,

    Tyler

  • James
    • Flash Drive

    Hi Tyler,

    Thank you for the support with the player. Just to bring you up to speed, I have installed the default player again on the “Audio Test Page”, as I had inadvertently deleted it earlier, while testing the page!

    Also, Profit Builder has confirmed that they disabled Profit Builder themselves during testing but were satisfied that it was not an issue related to their plugin that was at fault.

    I also disabled Profit Builder to rule out this possibility and came to the same conclusion. It does seem a bit strange though,, since profit builder is active on only two pages within my site and I have also at this stage disabled the majority of plugins while this issues is being resolved.

    There are only a few plugins active on the site at the moment, which can also be deactivated for testing on this issue.

    It was working up until I had installed the Profit Builder Theme, which has subsequently been deleted, due to a number of tech issues that I could not get resolved quickly enough by Profit Builder support and I decided to go back with MarketPress, since it was far better all round.

    I am really only using the Profit Builder plugin now, in order to accommodate the home page itself but most frustrated with not having mb.MiniAudioPlayer working, as it is definitely a requirement for my site.

    There has to be something that is causing this issue but can’t work it out I’m afraid!..I am just not that technically minded to resolve it myself!

    I will be very impressed if you can resolve this issue Tyler!!..good luck!

    Many Thanks

    James

  • James
    • Flash Drive

    Hi Tyler,

    Just a quick update to let you know I now have the mb.MiniAudioPlayer working now. Got it going in another site and then again on my main site

    Going to get my plugins activated again one by one, just to make sure there are no further issues.

    Many thanks for your support and assistance with this particular issue.

    Regards

    James

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.