MEDIA LIBRARY NOT SHOWING THUMBNAILS with WP SMUSH PRO

Suddenly my media folder stopped showing thumbnails for newly uploaded images. (see screenshot below) The problem also happens when I insert new images into content. Shows in the code and on live pages, but not in the preview.

I deactivated all the plugins and activated them one by one, testing the image uploads. So I isolated it to the WP Smush PRO. When active this problem exists. When deactivated, the problem disappears. Any thoughts?

  • Nastia
    • Support Rock Star

    Hello gediweb , I trust you are well!

    Please let me know, did you use the re-size images feature in WP Smush Pro? Try regenerating the thumbnails with the plugin bellow:
    https://wordpress.org/plugins/regenerate-thumbnails/

    If the issue still persists, would you please confirm that this issue happens when only the WP Smush Pro Plugin is activated? Please switch to a default WordPress theme as well to test for a conflict with a plugin.

    If the above will not help, please grant access from WPMU DEV > Support so I can have a closer look?

    Please see the detailed instructions on the link below:
    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Let me know when you do!

    Cheers,
    Nastia

  • gediweb
    • Site Builder, Child of Zeus

    Hi @Nastia,

    did you use the re-size images feature in WP Smush Pro

    Yes. I just tried turning it off and still the problem persists

    Try regenerating the thumbnails with the plugin bellow

    I tried but I get the following for ALL images:
    "test-services" (ID 1094) failed to resize. The error message was: Unknown failure reason.

    confirm that this issue happens when only the WP Smush Pro Plugin is activated

    Yes. If I deactivate it, everything goes back to normal.

    Please switch to a default WordPress theme as well to test for a conflict with a plugin

    Did that and yes. The problem persists

    I granted permission. Hope you can troubleshoot the issue. This only started happening recently.

  • Sajid
    • DEV MAN’s Sidekick

    Hello gediweb,
    Hope you are doing good today :slight_smile:

    Thanks for granting support staff access. I ran a plugin conflict test on your site and found the culprit. Its Search by Algolia – Instant & Relevant results plugin that were conflicting with the WP Smush Pro plugin.

    You will have to find an alternative this plugin like WP Live Search or Search Everything.

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.