Membership 2: How to turn off Wordpress-generated auto emails

In the Membership 2 Settings I have specified no emails to be sent for "Signup - User account created" (the description for that item says "Welcome email sent to a user who created a new WordPress account."

But when I signed up a test user, I received a basic email (subject line "Your username and password info") that appeared to be generated by Wordpress. The contents of the email might be confusing to users, and I'd rather the system NOT send it.

How can I turn it off? Is there something I missed?

I also checked the specific automated email settings for the membership level that the test user signed up for, in case those settings were overriding the general settings. But those settings only list options related directly to signing up for that subscription (not signing up for a user account). So I don't think that's the issue.

  • Vaughan

    Hi,

    Hope you're well?

    I guess I pretty much answered this in your other post, but for others finding this thread.

    There is currently an issue with Emails being sent from default wordpress when using wordpress 4.4 with membership 2, which means users aren't getting the membership 2 emails & instead get the default wordpress emails. It only occurs with WP 4.4. and the developers are currently looking at this issue, we hope to have a fix out for this soon.

    Apologies for the inconvenience.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.