Membership 2 Plugin - Authentication Required?

I have an issue that when users try to logon to this site it is bringing up an authentication box (attached screenshot) which rejects even correct login information. This was happening prior to me doing some updates, and is still happening. Having said that I haven't updated Membership 2 Plugin as I'm busy and don't have time to test everything and fix all the havoc these updates seem to create.
Does anyone know if doing the plugin update will fix this? Or is it a separate issue? And any idea how to fix it?
A little bit urgent as the site was supposed to be launched this morning but obviously now can't be. Any/all help hugely appreciated!

  • Panos

    Hello Pam ,

    Hope you are having a great weekend!

    I have tried the registration form of M2 plugin several times without issues, I tried again some times just to be sure but again I can't replicate this.

    Could you please grant us support access if you agree so we can have a closer look?

    It sounds like a plugin conflict and it would be really helpful if you deactivated all your plugins and try out the registration form once more with only M2 plugin active.

    Have you enabled the "WP reCaptcha Integration"? In such case make sure you are using this specific plugin as it is possible to have chosen a different during plugin installation.

    Looking forward to your reply!

    Kind regards,
    Panos

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.