[Membership 2] Plugin Conflict

Hello,
We use a plugin on all our sites called 'Beaver Builder' which is a page builder plugin.
We noticed since using the Membership 2 plugin that the Beaver Builder plugin has stopped working.
Our dev says this is due a plugin conflict, and asked me to contact your support to see if we can find a solution?
Any help/advice would be greatly appreciated.

  • Katya Tsihotska

    Hi Simon

    Hope you're having a great day!

    Let me know have tried to perform full plugin conflict test? If no, could you please perform it and confirm that the issue with Beaver Builder plugin still persists when only Beaver Builder and Membership 2 plugins are active?

    It's always better to create a full site backup before doing the test or perform the test on a staging copy of the site.

    The simplest way to perform a plugin conflict test:
    * Login to your site via FTP or cPanel
    * Navigate to wp-content
    * Rename the plugins folder to _plugins
    * Create a new empty plugins folder
    * Move the plugin(s) folder (ex: membership and beaver-builder) you want to test from _plugins to plugins
    * Check if the issue still persists, if no, proceed to the next step
    * Then, one at a time, move other plugin folders over from _plugins to plugins until the symptom returns

    NOTE: While you are doing this, do not visit WP Admin > Plugins on your site. This will ensure that your plugins remain active when you copy them back over.

    Let us know about the results.

    If you'll confirm that Membership 2 (or another WPMU DEV plugin) is causing the issue, could you provide us with FTP/cPanel and WordPress credentials of your site, so we'll have a closer look at the issue? Also, could you please describe how we can replicate the issue on your site.

    Please, DO NOT post any credentials here, as it's a public forum. You can send us your details through our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question using this template:

    Subject: "Attn: Katya Tsihotska"
    -WordPress admin username
    -WordPress admin password
    -login URL

    -FTP credentials (host/username/password)
    or
    - cPanel credentials (login URL/username/password)

    -link back to this thread for reference
    -any other relevant URLs

    Please use this subject line to ensure that it gets assigned to me :slight_smile:

    Kind regards,
    Katya

  • Katya Tsihotska

    Hi Simon

    Hope you're doing well!

    Thank you for providing all the needed credentials. In the message you've sent via the contact form, you've mentioned that your dev was unable to find the conflict. Does this mean that the issue still persists even when all the plugins except Beaver Builder are inactive?

    I've has a look at your site and tried to launch Beaver Builder on one of the pages, it worked for me and I haven't noticed any issues. I haven't made any changes though, as I don't want to mess up anything on your site. To help me better understand the issue, could you please describe step by step how can I replicate it on your site?

    Kind regards,
    Katya

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.