Membership 2 Pro Problem With Login.

I've got a repeating problem with my users not being able to get logged in. So I've had this weird problem, and it's been "solved" twice, but it's back...and I think it might be something to with the cache and nonces.

The first time, Katya helped me, and she thought it might be my security plugin. I disabled Defender and Wordfence, and login worked....when I reenabled both, it still worked.

Then it happened again, and this time it got resolved when I deleted the (huge) wp debug log file.

Today it happened again, and by now I've done some reading and thought I'd see if it was cache related -- when I disabled wp-cache I was able to log in.

So how do we go about following up on this to figure out what's wrong under the hood?

  • Kasia Swiderska

    Hello kalico,

    I'm sorry to hear that Memberships login was causing troubles on your site.

    I wanted to check things on your site, but looks like I am blocked: "You are trying to visit The NROC Network from an IP address that is blocked due to spam."
    Is it possible to ublock my IP (78.8.201.221) or maybe IPs from Poland (its where I am currently)?

    Also can you give me more information how login was not working? I mean when trying to login page was only refreshing or redirecting to wrong page after? What was exact symptom of the problem?

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.