Membership not displaying in Dashboard

I’ve just installed the Memebership 3 RC1 plug in. It appears to work fine as I can browse to the differnt config options via url – but it doesn’t show up in my dashboard. It’s a pain typing in /wp-admin/admin.php?page=membership and /wp-admin/admin.php?page=membershipoptions. What could be keeping it from displaying in the Admin Dashboard?

Thanks

  • Mason
    • DEV MAN’s Sidekick

    Hiya plr05a,

    First off, welcome to WPMU DEV! :slight_smile:

    It definitely should be showing up. We modified it’s placement so that it’s no longer at the top of your left-hand sidebar but more towards the bottom.

    If that doesn’t work can you make sure the user role you are using is also an admin?

    Let us know if nothing works for ya there. Thanks!

  • Paul
    • WPMU DEV Initiate

    Thanks Mason. Def not showing up anywhere on the admin panel. I’m logged in as admin and even get the message at the top stating – You are logged in as a Membership Admin user, you will therefore see all protected content on this site.’ I can deal with it as is if this isn’t something that you’ve heard of before. I’d much rather you guys spend your time making new stuff and adding features than fixing this if I’m the only one with an issue.

  • Mason
    • DEV MAN’s Sidekick

    Hiya plr05a,

    Thanks for that, but of course would love to get this sorted for you. :slight_smile:

    Can you try temporarily disabling other plugins? I’ve seen where one plugin will actually block another from showing up. If we can find the culrpit perhaps we can create a fix for it.

    Thanks!

  • Mason
    • DEV MAN’s Sidekick

    Ahhh, ace!

    I’ll ask one of the developers to look into this. Until then you’ll have to activate/deactivate when working on membership or that forums plugin. If there’s a way we can fix it on our end we’ll take a look. I’ve actually never seen that plugin before. Looks interesting.

  • aecnu
    • WP Unicorn

    Greetings plr05a,

    Just checking if this issue was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that’s great news.

    If not, or you have any more questions related to this thread, please feel free to post them below including any new symptoms or errors and tick the ‘Mark as Not Resolved (re-open)’ box below the post area (or else we’ll miss it!)

    Otherwise, happy days, glad you got it sorted :slight_smile:

    Thank you for being a WPMU Dev member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.