Membership plugin not working right.

I had it working at one point. I asked what I needed to do and here is my understanding. I have 3 subscriptions

1. visitor

2. Free Member

3. Full Member.

I made all my video tutorial pages a negative rule for free member so that the full member is the only one with full access to my videos. It is not working. I only use negative rules no positive because it did work at one point. From the looks of it not all the pages are there for me to add the negative rule to. Can I add a short code to each page to ensure only the full member can see specific pages?

  • Tyler Postle

    Hey Nick,

    Hope you're doing well today!

    To increase the page limit on the access levels page list you can go to:

    membership > Options > Configuration > Scroll down to Rule Counts.

    Increase to the amount of pages that you have.

    As for the protection setting not working on your video tutorials page, can you grant us support access? Then we can take a closer look at the issue here :slight_smile:

    You can grant support access via admin dashboard - WPMU DEV > Support > Support Access > Grant Access.

    Look forward to hearing back.

    All the best,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.