menu seems gone, and the home page doesn't show up last messages

Hello,

Just installed a bunch of plugins, and the Product theme into a fresh wordpress installation.

This is a plain wordpress install, no MS, or buddypress.

I am hitting two problems:
1- There is no menu on the page
2- The home page is emty, doesnt show the latest article. It does however show he content of a page if i change the homepage type to static (in general WP settings)

what gives?

TIA!

  • Jorgen Juel

    Hi @bastiaan_visser
    It would help if you'd provided a link to the site, but we can try to debug from here if you wish for the site to remain private.

    1. Have you set the main menu in appearance > menus? (It is the top left box there with a drop-down menu)
    2. Go to Appearance > themes, then click "customize" next to your activated theme screenshot, click statick front page, what is selected there? (it should be "Your latest posts" if you want it to display your latest posts).

    I hope this helps.

    --
    Jørgen Juel

  • bastiaan_visser

    Hello,

    The "main" menu was indeed missing, feel quite stupid about that :0).
    The mising posts on the frontpage is not resolved, front page is set to "Your latest posts" but nothing shows up.

    Since i am only trying out stuff with the templates you are offering, i decided to move on to another one, i wasn't able to get all the navigation i need into that tamplate anyhow, because there are no sidebars.

    I am testing with scholar now, which, i am quite sure, does offer enough navigation options :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.