Messaging compatibilty with WP not just Multi-site?

Is there a chance that is plugin could be updated to be used with single WordPress not just Multi-site?

  • Elliott Bristow
    • The Bug Hunter

    Hi @SociallWINN,

    Unfortunately, as you already know, this plugin is only available for Multisite. This is due to the functions used to make this plugin work only being available in Multisite.

    It may be possible to alter the plugin to work in a Single site environment, but it’s unlikely that you could get it to work with both. The code would have to be changed to the point that the plugin would no longer work in Multisite.

    If you want to see if one our community developers might be able to help you convert your own copy of this plugin to work with a Single Site, feel free to post a job on our Job Board at https://premium.wpmudev.org/wpmu-jobs.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.