Minification Woes with Hummingbird

On this page, , the two images ( Mr King and Mr Ghandi ) do not appear when the page is minified. Or it did not for me. I was in admin login so I clicked on the admin bar on the front side and told it to show me the page from the hummingbird link without minification and it appears to work right.

Also, the Divi 3 plugin with minification active was kind of funky. Same fix there.

Can we figure out a fix that doesn't not require fixing. :slight_smile:

  • Alex Stine

    Hello John
    Hope you are well today!

    Can we figure out a fix that doesn't not require fixing.

    Don't think that will be possible. :slight_smile:

    My recommendation would be to go to Hummingbird > Minification:
    - Leave INCLUDE enabled for all files.
    - Do not modify .css files at first since these control the look of your site.
    - Play with the MINIFY, COMBINE, and POSITION settings until you find a combination that works. These could be .js files since these slow your site down the most.
    - At this point, if you want, you can try the settings listed above for your .css files to see if you can optimize them any further. I would try the MINIFY and COMBINE options first before moving the POSITION of the file, this is when things can break depending on how the file is coded.

    Hope this helps.

    Alex :smiley:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.