Minimum WP Version Required

What is the minimum WP version required?

Thanks,

Pat

  • Hakan
    • The Incredible Smush

    Hi Pat,

    All of our plugins are only guaranteed for the latest WP version. As you know, currently it is 3.4.2

    However it may work on older versions, but we don't test our plugins for them and we cannot provide support for those versions.

    Cheers,
    Hakan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.