missing .css file

Yes, I am sure this is something simple. When installing the autoblog theme at WPEngine.com, the install fails with the following message:

The theme is missing the style.css stylesheet.

Thanks for putting up with a simple question.

  • aristath

    Hello @kreichard!

    When installing the autoblog theme at WPEngine.com, the install fails with the following message:

    The theme is missing the style.css stylesheet.

    We have an autoblog plugin, but not a theme.
    If however you have purchased a theme called "autoblog" and you can't install it, then keep in mind the following:

    Some plugin authors pachage a lot of things in their themes. For example, you could have a zip file that contains many other folders inside it:

    theme-psd
    manual
    autoblog

    In this case, you should unzip your file and simply explore its contents.
    Is there a style.css file in the folder you just unzipped?
    If not, then look if this file exists in a subfolder.

    Now, let's assume that you find the style.css file in a subfolder of the folder you just extracted that is called autoblog.

    You would have to re-zip this folder (the one containing the style.css file) and try re-uploading it through your dashboard.

    I hope that helps!

    In case you need any further assistance don't hesitate to post back here with an update.

    Cheers!
    Ari.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.