Missing images after enabling Smush Pro CDN

After activating Smush Pro CDN some of the images on my site are missing. It is over 24 hours since I have activated Smush CDN.

  • Neel Gajjar
    • Staff

    Hello Jake,

    Sorry to hear that you are facing the issue with Smush Pro CDN.
    I checked your site & you have deactivated Smush Pro. To further investigate the issue I have to activate the plugin again to check if there are any errors or plugin conflict. As I noticed this is your live website and activating Smush Pro CDN again might break the site so there any specific time when I can activate the Smush Pro plugin to further investigate?
    Or else you can create a staging environment, meaning a
    a complete and exact copy of this installation into another location/folder in the same server, using a separate database, and perform the test in there instead without worrying about the live site.
    Reference: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-2
    As this is a public forum, if you create a staging site then please send the credential via the safe contact form
    https://premium.wpmudev.org/contact/#i-have-a-different-question
    using this template:

    Subject: "Attn: [Neel Gajjar]"
    - WordPress admin (login URL/username/password)
    - (S)FTP credentials for file access (host/username/password/path of the website in question)
    - server panel/cPanel/Plesk/phpMyAdmin credentials for database access (login
    URL/username/password)
    - link back to this thread for reference (e.g.
    https://premium.wpmudev.org/forums/topic/example-topic)
    - any other relevant urls

    Keep in mind the subject line as ensures that it gets assigned to me.

    Thanks,

    Neel Gajjar

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.