Mixed content in Wordpress after switching to HTTPS

After i switched my site to https, Firefox gave me an error, saying that i was showing mixed content. This meant that the font was changed. When i disabled the Hummingbird plugin, everything worked again. I tried to reset the Hummingbird plugin and delete all my internet files in my browser, which didn't help.

I hope you can help.