mod_security problem with Chat plugin?

Hi there

I activated the Chat plugin on my WordPress 3.01/BP 1.2.6 site this afternoon and, although the plugin worked, almost immediately mod_security violations occurred leading my hosts to block a range of the site visitors IP addresses from accessing the site.

Is there a known issue with the Chat plugin and mod_security?

Thanks
Marcus