Monitor is experiencing intermittent problems

According to my last few days observation uptime monitoring is not accurate , if my server goes down its not giving mail alert and i am seeing this message from past one week

" Monitor is experiencing intermittent problems with latency for some users. We're on the case. "

Can you please help me on this ?

Because this is the main reason which we choose this subscription so please give me some update on this

  • Rupok
    • Support Ninja

    Hi Akhil Gopinath, hope you had a wonderful day.

    We are working on our servers and sometimes it gets very high load, and doesn't notify for change in server status. I'm sorry that you faced this.

    However, I'm assuring you that our developers are continuously working to make our servers stronger and this issue will be fixed very soon. I appreciate your patience.

    Have a nice day. Cheers!
    Rupok

  • Nithin
    • Support Wizard

    Hi Akhil Gopinath,

    Hope you are doing good today. :slight_smile:

    Yesterday my server was down and the plugin dint give any alert / notification

    Monitor does have some irregular traffics when it comes to some users, our developers are aware of this, and working on to improve the Uptime engine, as sometimes it seems to be giving wrong ping response times & false downtime's. Would recommend you to not rely on the stats 100% at the moment. We truly appreciate your patience regarding this.

    Kind Regards,
    Nithin

  • Akhil Gopinath
    • Site Builder, Child of Zeus

    Thanks , but i think most of your tools are beta version , can i get some ETA for this ? Because this is our company subscription for our all micro sites . If you guys didnt have any ETA i should check alternative services . And one more issue we found yesterday is Automated snapshot is not working

    So please provide me when i can expect this issue resolved

  • Nithin
    • Support Wizard

    Hi Akhil Gopinath,

    Hope you are doing good today. :slight_smile:

    As mentioned by Rupok this can happen sometimes when the server loads gets high. I have informed the developer regarding your issue, and have asked to give a look. But I'm afraid, I don't have an exact ETA regrading this, developers are aware of this, and are working on to resolve such irregularity from the Uptime engine.

    And one more issue we found yesterday is Automated snapshot is not working

    Could you please rule out whether any plugin is causing this issue, by performing a conflict test. If that didn't resolve, would recommend you to create a new thread, so that one of our support staff could help get this resolved asap.

    Kind Regards,
    Nithin

  • Kasia Swiderska
    • Support nomad

    Hello Akhil,

    I can create new thread but i should get proper ETA for this issue otherwise we have to think about other services sorry

    I understand your point here but we are not allowed to share ETA for any of our plugins. We really want to avoid disappointment when for some reason we miss deadline - that things could happen, so we can't share ETAs. I'm really sorry, but it is only answer I can give you at the moment.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.