MU 2.8.1 Plugin Compatibility

Just upgraded to 2.8.1 .... so far not seeing any plugins not working except for non wpmudev re-captcha plugin ...

I was incorrect, re-captcha settings get erased upon upgrade, keys and settings have to be set again... that's weird.....