Multi-DB & Next Gen Gallery

Hey,

When I attempt to activate NextGen on a blog, I get a check your database settings error. So i searched and found that NextGen needs define('DB_CHARSET', 'utf8'); which is part of the MySQL settings section of wp-config. From what I understand about MultiDB is that section is ignored.

Am i right in assuming this is why NextGen isnt able to create it's tables. Anyone else using Nextgen with MultiDB ?