Multi-DB 2.7.1

Hi Guys,

Multi-DB 2.7.1 has been uploaded. If you're using Multi-DB 2.7 then this is a required upgrade.

This version addresses a bug that could keep deleted blog tables from actually being deleted.

Thanks,
Andrew