Multi-DB problem

Hello:
I am having problem with multi-db. I created the config file and placed all the files in the said directories. I also created the databases.
The message that I get now is:
The blog you have requested is not installed properly. Please contact the system administrator.

Here is a copy of my config file:

-----
define ('DB_SCALING', '16');
add_dc_ip('127.0.0.1.', 'dc1');
add_global_table('guplog');
add_db_server('global', 'dc1', 1, 1,'localhost','localhost', 'guplog_global', 'root', 'mypassword');
add_db_server('0', 'dc1', 1, 1,'localhost','localhost', 'guplog_0', 'root', 'mypassword');
add_db_server('1', 'dc1', 1, 1,'localhost','localhost', 'guplog_1', 'root', 'mypassword');
add_db_server('2', 'dc1', 1, 1,'localhost','localhost', 'guplog_2', 'root', 'mypassword');
add_db_server('3', 'dc1', 1, 1,'localhost','localhost', 'guplog_3', 'root', 'mypassword');
add_db_server('4', 'dc1', 1, 1,'localhost','localhost', 'guplog_4', 'root', 'mypassword');
add_db_server('5', 'dc1', 1, 1,'localhost','localhost', 'guplog_5', 'root', 'mypassword');
add_db_server('6', 'dc1', 1, 1,'localhost','localhost', 'guplog_6', 'root', 'mypassword');
add_db_server('7', 'dc1', 1, 1,'localhost','localhost', 'guplog_7', 'root', 'mypassword');
add_db_server('8', 'dc1', 1, 1,'localhost','localhost', 'guplog_8', 'root', 'mypassword');
add_db_server('9', 'dc1', 1, 1,'localhost','localhost', 'guplog_9', 'root', 'mypassword');
add_db_server('a', 'dc1', 1, 1,'localhost','localhost', 'guplog_a', 'root', 'mypassword');
add_db_server('b', 'dc1', 1, 1,'localhost','localhost', 'guplog_b', 'root', 'mypassword');
add_db_server('c', 'dc1', 1, 1,'localhost','localhost', 'guplog_c', 'root', 'mypassword');
add_db_server('d', 'dc1', 1, 1,'localhost','localhost', 'guplog_d', 'root', 'mypassword');
add_db_server('e', 'dc1', 1, 1,'localhost','localhost', 'guplog_e', 'root', 'mypassword');
add_db_server('f', 'dc1', 1, 1,'localhost','localhost', 'guplog_f', 'root', 'mypassword');
-----

please help.