Multi Domain Plugin is not installable

I do not see "Install" option for multi domain plugin. So I have downloaded and installed by uploading it. I am getting the following error message.

Installing Plugin from uploaded file: 153188_multi-domains-1.2.1(1).zip

Unpacking the package…

Installing the plugin…

The package could not be installed. No valid plugins were found.

Plugin install failed.

  • Tom Eagles

    @sreeramulu_jadapolu

    Did you actually read the installation instructions one the usage tab of the plugin??? Just in case you didn't here you are i copy and pasted them for you. Its always a good idea to read hw to install something first before saying its broken and won't install.

    Cheers

    Tom

    Please Note: Multi-Domains is for sub domain installations only and will not work well for subdirectory installations.

    To Install:

    1. Download the plugin file

    2. Unzip the file into a folder on your hard drive

    3. Upload multi-domain.php and the multi-domains-files directory to the /wp-content/mu-plugins folder on your site (if you do not have this directory you will need to create it.)

    4. Upload sunrise.php to the /wp-content folder on your site – If you are using the domain mapping plugin, rename dm_sunrise.php to sunrise.php and upload it to the /wp-content folder on your site

    5. Edit wp-config.php (normally located in the root of your install) and the following: define( ‘SUNRISE’, ‘on’ ); (Please ensure that you type this and not just copy and paste – Take care with the back-ticks)