MultiDB 3.0.6 and WordPress 3.1.3

Is multidb 3.0.6 compatible with wordpress 3.1.3?