Multidb with Wordpress 3.1 ? (not wpms)

Is that possible to multidb with wp 3.1 (stand alone) ?

i try to search but result none related, thanks

  • DavidM

    Hello SonnyCooL,

    Welcome to WPMU DEV!

    I'm afraid Multi-DB is only for Multisite. The way that it works basically wouldn't apply for regualrd WordPress.

    Also, to perhaps make things a bit easier when navigating our project pages, you'll find that in the right-hand sidebar of each page there's an information area that denotes which versions of WordPress, Multisite and BuddyPress a particular project is compatible with.