Multisite Configuration Issue

The domain name is ad*******e.dev. I used to be ad*******e.me, but I had my host change to a++++++++e.dev. I changed the URLs manually on the mySQL, but when I try to log into the dashboard, I get that cookies error.

  • Adam Czajczyk
    • Support Gorilla

    Hello Adrianne

    I hope you’re well today!

    I checked the site and did following adjustments:

    – I’ve set WP_CACHE define in wp-config.php file to “false” to temporarily disable cache as there were errors related to Comet Cache displayed; we can get back to it later if you want, after you regain access to site

    – I’ve then adjusted domain setting in “wp-config.php” file – it was still set to .me domain, no to .dev

    – I’ve reset Auth Keys and Salts in “wp-config.php” file

    There’s no more Comet Cache errors displayed and no more “cookie” issues reported. I still can’t login to the site using admin credentials that you shared during the chat but the message states that the password is incorrect and that looks like legitimate information so please double-check your login and password (you might try using “Lost your password?” option below the login form) and I think you should be able to get access back.

    Note: in case you weren’t able to regain password, let me know but please do not post any passwords/access information here in your response.

    Best regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.