Multisite Content Copier not copying attached images

Hello,

I have an issue with this plugin, in a way that when copying over the post, the attached images do not copy over to the other multisite installations, which is quite vital to the entire idea of copying over the posts through multisite installations. I've tried all different scenarios with images, but nothing will copy them over to the other multisite install for some reason.

  • Sajid

    Hello Želimir,
    Hope you are doing good today :slight_smile:

    I could not replicate it on my own test site. Before actually proceeding to copying the content, make sure that you have selected "Copy images (required for featured images)" option as seen in attached screenshot.

    If that is checked and its still not working then first make sure that the targeted subsite have enough space quota to store more images.

    If it has enough storage space and still not copying then run a plugin/theme conflict test as described in our getting support manual.

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid

  • Nastia

    Hello Želimir , I hope you are doing well today!

    I tested the Multisite Content Copier on my installation with custom post types and custom taxonomies and the content was copied successfully. The same happens when copying posts, all images are copied successfully.

    Would you please enable WordPress debugging by putting the following to the wp-config.php file:

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    Make sure that you insert this line BEFORE /* That's all, stop editing! Happy blogging. */ in the wp-config.php file.

    Try to replicate this issue again, this way all errors will be saved in the debug.log file inside the /wp-content/ directory. Let us know if you will see any errors inside the debug.log file.

    If the issue still persists, please grant access from WPMU DEV > Support so I can have a closer look?

    Please see the detailed instructions on the link below:
    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please advise,

    Cheers,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.